aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
Diffstat (limited to 'main')
-rw-r--r--main/postgresql-pllua/APKBUILD (renamed from main/pllua/APKBUILD)4
1 files changed, 3 insertions, 1 deletions
diff --git a/main/pllua/APKBUILD b/main/postgresql-pllua/APKBUILD
index 68f0cdcc85..ca354695cf 100644
--- a/main/pllua/APKBUILD
+++ b/main/postgresql-pllua/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Michael Mason <ms13sp@gmail.com>
# Contributor: Jakub Jirutka <jakub@jirutka.cz>
# Maintainer: Michael Mason <ms13sp@gmail.com>
-pkgname=pllua
+pkgname=postgresql-pllua
_pkgname=pllua-ng
pkgver=2.0
_pkgver="REL_${pkgver//./_}"
@@ -18,6 +18,8 @@ case "$CARCH" in
esac
makedepends="postgresql-dev $_lua-dev"
options="!check" # tests require running PostgreSQL
+provides="pllua=$pkgver-r$pkgrel" # for backward compatibility
+replaces="pllua" # for backward compatibility
subpackages="$pkgname-dev"
source="https://github.com/RhodiumToad/$_pkgname/archive/$_pkgver/$_pkgname-$_pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$_pkgver"