aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
Diffstat (limited to 'main')
-rw-r--r--main/debootstrap/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/main/debootstrap/APKBUILD b/main/debootstrap/APKBUILD
index ae91294dc2..912bb041fc 100644
--- a/main/debootstrap/APKBUILD
+++ b/main/debootstrap/APKBUILD
@@ -7,6 +7,7 @@ pkgdesc="Debian/Ubuntu bootstrap scripts"
url="https://packages.qa.debian.org/d/debootstrap.html"
arch="noarch"
license="GPL-2.0"
+options="!check" # upstream doesn't have a test suite
depends="debian-archive-keyring dpkg tar"
makedepends=""
subpackages="$pkgname-doc"
@@ -15,9 +16,9 @@ builddir="$srcdir"/$pkgname-$pkgver
package() {
cd "$builddir"
- make DESTDIR="$pkgdir" install || return 1
+ make DESTDIR="$pkgdir" install
install -Dm644 $pkgname.8 \
- "$pkgdir"/usr/share/man/man8/$pkgname.8 || return 1
+ "$pkgdir"/usr/share/man/man8/$pkgname.8
}
sha512sums="42d6cdeb1efbe95d9215522648d87165326ae1b5a024608abd476a6b3889c8c04420a0f29f5eb9cfd2e57adb4aa57a606519b09e356d0442cd4a4a0f6f45f656 debootstrap_1.0.92.tar.gz"