aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
Diffstat (limited to 'main')
-rw-r--r--main/wayland/APKBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/main/wayland/APKBUILD b/main/wayland/APKBUILD
index c2535c2ad5..e9b0192068 100644
--- a/main/wayland/APKBUILD
+++ b/main/wayland/APKBUILD
@@ -53,6 +53,9 @@ _libs() {
depends=
local name=${subpkgname#$pkgname-libs-}
pkgdesc="$pkgdesc ($name library)"
+ case "$name" in
+ egl) replaces="mesa-libwayland-egl";;
+ esac
mkdir -p "$subpkgdir"/usr/lib
mv "$pkgdir"/usr/lib/*-$name.so.* "$subpkgdir"/usr/lib
}