aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
Diffstat (limited to 'main')
-rw-r--r--main/gc/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/main/gc/APKBUILD b/main/gc/APKBUILD
index 15ca8643d0..28ce62c36a 100644
--- a/main/gc/APKBUILD
+++ b/main/gc/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=gc
pkgver=7.1
-pkgrel=1
+pkgrel=2
pkgdesc="A garbage collector for C and C++"
url="http://www.hpl.hp.com/personal/Hans_Boehm/gc/"
arch="all"
@@ -28,6 +28,7 @@ build() {
package() {
cd "$srcdir"/$pkgname-$pkgver
make DESTDIR="$pkgdir" install || return 1
+ rm "$pkgdir"/usr/lib/*.la
}
libgccpp() {