aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
Diffstat (limited to 'main')
-rw-r--r--main/patchwork/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/patchwork/APKBUILD b/main/patchwork/APKBUILD
index 2575712383..f67f40c1d1 100644
--- a/main/patchwork/APKBUILD
+++ b/main/patchwork/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=patchwork
pkgver=0_git20150420
-pkgrel=6
+pkgrel=7
pkgdesc="Web-based patch tracking system "
url="http://jk.ozlabs.org/projects/patchwork/"
arch="noarch"
@@ -53,7 +53,7 @@ package() {
apache2_wsgi() {
pkgdesc="$pkgname apache2 wsgi support"
depends="apache2 apache2-mod-wsgi"
- install_if="apache2-mod-wsgi"
+ install_if="$pkgname=$pkgver-r$pkgrel apache2-mod-wsgi"
install -Dm644 "$pkgdir"/usr/share/webapps/patchwork/lib/apache2/patchwork.wsgi.conf \
"$subpkgdir"/etc/apache2/conf.d/patchwork.wsgi.conf || return 1
}