aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
Diffstat (limited to 'main')
-rw-r--r--main/pcsc-lite/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/pcsc-lite/APKBUILD b/main/pcsc-lite/APKBUILD
index 60604501f5..d7096074c1 100644
--- a/main/pcsc-lite/APKBUILD
+++ b/main/pcsc-lite/APKBUILD
@@ -3,7 +3,7 @@
# Maintainer: Timo Teräs <timo.teras@iki.fi>
pkgname=pcsc-lite
pkgver=1.8.23
-pkgrel=0
+pkgrel=1
pkgdesc="Middleware to access a smart card using SCard API (PC/SC)"
url="http://pcsclite.alioth.debian.org/pcsclite.html"
arch="all"
@@ -37,6 +37,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install