aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
Diffstat (limited to 'main')
-rw-r--r--main/glib/APKBUILD2
-rw-r--r--main/glib/glib.trigger3
2 files changed, 4 insertions, 1 deletions
diff --git a/main/glib/APKBUILD b/main/glib/APKBUILD
index e1dd8eb9fe..97eb2719d9 100644
--- a/main/glib/APKBUILD
+++ b/main/glib/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=glib
pkgver=2.38.1
-pkgrel=0
+pkgrel=1
pkgdesc="Common C routines used by Gtk+ and other libs"
url="http://www.gtk.org"
arch="all"
diff --git a/main/glib/glib.trigger b/main/glib/glib.trigger
index 04b9f5bd42..cf23eff7d1 100644
--- a/main/glib/glib.trigger
+++ b/main/glib/glib.trigger
@@ -1,6 +1,9 @@
#!/bin/sh
for i in "$@"; do
+ if ! [ -e "$i" ]; then
+ continue
+ fi
case "$i" in
*/modules)
/usr/bin/gio-querymodules "$i"