aboutsummaryrefslogtreecommitdiffstats
path: root/non-free/mongo-c-driver/generate_uninstall.patch
diff options
context:
space:
mode:
Diffstat (limited to 'non-free/mongo-c-driver/generate_uninstall.patch')
-rw-r--r--non-free/mongo-c-driver/generate_uninstall.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/non-free/mongo-c-driver/generate_uninstall.patch b/non-free/mongo-c-driver/generate_uninstall.patch
new file mode 100644
index 0000000000..1434ae4283
--- /dev/null
+++ b/non-free/mongo-c-driver/generate_uninstall.patch
@@ -0,0 +1,13 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index f7a0dfe..d63b93e 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -347,7 +347,7 @@ set (UNINSTALL_PROG_DIR "${CMAKE_INSTALL_FULL_DATADIR}/mongo-c-driver")
+ #
+ # This needs to be last (after all other add_subdirectory calls) to ensure that
+ # the generated uninstall program is complete and correct
+-add_subdirectory (generate_uninstall)
++# add_subdirectory (generate_uninstall)
+
+ add_custom_target (uninstall
+ COMMAND "${UNINSTALL_PROG_DIR}/${UNINSTALL_PROG}"