aboutsummaryrefslogtreecommitdiffstats
path: root/rebuild-alpine.sh
diff options
context:
space:
mode:
Diffstat (limited to 'rebuild-alpine.sh')
-rwxr-xr-xrebuild-alpine.sh6
1 files changed, 3 insertions, 3 deletions
diff --git a/rebuild-alpine.sh b/rebuild-alpine.sh
index cb4c274525..c93e4b6c1f 100755
--- a/rebuild-alpine.sh
+++ b/rebuild-alpine.sh
@@ -37,11 +37,11 @@ build () {
else
echo "Package $1/$p failed to build (output in $rootdir/$1_$p.txt)"
if [ -n "$mail" ] ; then
- maintainer=$(grep Maintainer APKBUILD | cut -d " " -f 3-)
+ maintainer=$(grep Maintainer APKBUILD | cut -d " " -f 3- | sed 's/.*< *//;s/ *>.*//;' )
if [ -n "$maintainer" ] ; then
- recipients="'$maintainer' -cc dev@lists.alpinelinux.org"
+ recipients="$maintainer -cc alpine-devel@lists.alpinelinux.org"
else
- recipients="dev@lists.alpinelinux.org"
+ recipients="alpine-devel@lists.alpinelinux.org"
fi
if [ -n "$mail" ] ; then
echo "sending mail to [$recipients]"