aboutsummaryrefslogtreecommitdiffstats
path: root/scripts/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile')
-rw-r--r--scripts/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/scripts/Makefile b/scripts/Makefile
new file mode 100644
index 0000000000..817205b56d
--- /dev/null
+++ b/scripts/Makefile
@@ -0,0 +1,19 @@
+# Makefile - one file to rule them all, one file to bind them
+#
+# Copyright (C) 2007 Timo Teräs <timo.teras@iki.fi>
+# All rights reserved.
+#
+# This program is free software; you can redistribute it and/or modify it
+# under the terms of the GNU General Public License version 3 as published
+# by the Free Software Foundation. See http://www.gnu.org/ for details.
+
+all:
+
+clean:
+
+install::
+ $(INSTALLDIR) $(DESTDIR)$(SBINDIR)
+ $(INSTALL) apk_create $(DESTDIR)$(SBINDIR)
+ $(INSTALLDIR) $(DESTDIR)/lib/apk
+ $(INSTALL) libutil.sh $(DESTDIR)/lib/apk
+