aboutsummaryrefslogtreecommitdiffstats
path: root/testing/acf2/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/acf2/APKBUILD')
-rw-r--r--testing/acf2/APKBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/testing/acf2/APKBUILD b/testing/acf2/APKBUILD
index 8be7635162..d7f4516fcd 100644
--- a/testing/acf2/APKBUILD
+++ b/testing/acf2/APKBUILD
@@ -2,14 +2,14 @@
# Maintainer:
pkgname=acf2
pkgver=0.1.0
-pkgrel=0
+pkgrel=1
pkgdesc="Alpine Configuration Framework, 2nd generation"
-url=http://git.alpinelinux.org/cgit/kunkku/acf2/
-arch=noarch
-license=BSD
+url="http://git.alpinelinux.org/cgit/kunkku/acf2/"
+arch="noarch"
+license="BSD"
depends="lua5.2-augeas lua5.2-cjson lua5.2-crypto lua5.2-posix \
lua5.2-stringy uwsgi uwsgi-lua"
-makedepends=
+makedepends=""
source="${url}snapshot/${pkgname}-${pkgver}.tar.bz2 $pkgname.initd"
_builddir=$srcdir/$pkgname-$pkgver
@@ -24,14 +24,12 @@ prepare() {
}
build() {
- :
+ return 0
}
package() {
cd "$_builddir"
-
make ROOT_DIR=$pkgdir install || return 1
-
install -m755 -D "$srcdir"/$pkgname.initd \
"$pkgdir"/etc/init.d/$pkgname || return 1
}