aboutsummaryrefslogtreecommitdiffstats
path: root/testing/adapta-kde
diff options
context:
space:
mode:
Diffstat (limited to 'testing/adapta-kde')
-rw-r--r--testing/adapta-kde/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/testing/adapta-kde/APKBUILD b/testing/adapta-kde/APKBUILD
new file mode 100644
index 0000000000..7b2f010bbf
--- /dev/null
+++ b/testing/adapta-kde/APKBUILD
@@ -0,0 +1,22 @@
+# Contributor: Leo <thinkabit.ukim@gmail.com>
+# Maintainer: Leo <thinkabit.ukim@gmail.com>
+pkgname=adapta-kde
+pkgver=20180828
+pkgrel=0
+pkgdesc="Adapta theme for KDE Plasma 5"
+url="https://github.com/PapirusDevelopmentTeam/adapta-kde"
+arch="noarch"
+license="GPL-3.0-or-later"
+source="$pkgname-$pkgver.tar.gz::https://github.com/PapirusDevelopmentTeam/adapta-kde/archive/$pkgver.tar.gz"
+
+package() {
+ mkdir -p "$pkgdir"/usr/share
+
+ cp -r plasma \
+ aurorae \
+ color-schemes \
+ konsole \
+ yakuake \
+ "$pkgdir"/usr/share
+}
+sha512sums="e4265a1a22a270c17b8b99d3b0289a4221c84159d148a687f8c6dd6cb883dba43302afbdb0c9d6d6810e6500a1b84c17f3e65c758a9ad5eeabd6e454bea41dca adapta-kde-20180828.tar.gz"