aboutsummaryrefslogtreecommitdiffstats
path: root/testing/apk-autoupdate
diff options
context:
space:
mode:
Diffstat (limited to 'testing/apk-autoupdate')
-rw-r--r--testing/apk-autoupdate/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/apk-autoupdate/APKBUILD b/testing/apk-autoupdate/APKBUILD
index cf920afdc0..a039b6045d 100644
--- a/testing/apk-autoupdate/APKBUILD
+++ b/testing/apk-autoupdate/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=apk-autoupdate
pkgver=0_git20180503
-pkgrel=0
+pkgrel=1
_gitrev=881b6ba1f562f4bc07132f75adddd81439b5e312
pkgdesc="Alpine's tool for automatic updates"
url="https://github.com/jirutka/apk-autoupdate/"
@@ -16,7 +16,7 @@ builddir="$srcdir/$pkgname-$_gitrev"
build() {
cd "$builddir"
- make build
+ make build prefix=/usr
}
package() {