aboutsummaryrefslogtreecommitdiffstats
path: root/testing/cgal/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/cgal/APKBUILD')
-rw-r--r--testing/cgal/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/cgal/APKBUILD b/testing/cgal/APKBUILD
index d4234bf7e2..617aef9b12 100644
--- a/testing/cgal/APKBUILD
+++ b/testing/cgal/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Marian Buschsieweke <marian.buschsieweke@ovgu.de>
pkgname=cgal
pkgver=4.14
-pkgrel=2
+pkgrel=3
pkgdesc="Efficient and reliable geometric algorithms as C++ library"
url="https://www.cgal.org/"
arch="all"
@@ -17,7 +17,7 @@ options="!check"
build() {
mkdir -p build
cd build
- cmake ../ -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_INSTALL_LIBDIR=lib
+ cmake ../ -DCMAKE_BUILD_TYPE=None -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_INSTALL_LIBDIR=lib
make
}