aboutsummaryrefslogtreecommitdiffstats
path: root/testing/crystal/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/crystal/APKBUILD')
-rw-r--r--testing/crystal/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/crystal/APKBUILD b/testing/crystal/APKBUILD
index f11d415796..c920f78d00 100644
--- a/testing/crystal/APKBUILD
+++ b/testing/crystal/APKBUILD
@@ -63,7 +63,6 @@ prepare() {
cat > Makefile.local <<-EOF
progress = 1
- release = 1
threads = ${JOBS:-2}
verbose = 1
EXTRA_FLAGS = --verbose --target $CTARGET ${BUILD_STATIC:+"--link-flags=-no-pie"}
@@ -77,6 +76,7 @@ build() {
make crystal \
CRYSTAL_CONFIG_PATH="lib:/usr/lib/crystal" \
PATH="$srcdir/$pkgname-$_bootver-$CBUILD/bin:$PATH" \
+ release=1 \
static=${BUILD_STATIC:-}
}