aboutsummaryrefslogtreecommitdiffstats
path: root/testing/davfs2
diff options
context:
space:
mode:
Diffstat (limited to 'testing/davfs2')
-rw-r--r--testing/davfs2/APKBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/testing/davfs2/APKBUILD b/testing/davfs2/APKBUILD
index 45ca5bbaa9..293d7ad40d 100644
--- a/testing/davfs2/APKBUILD
+++ b/testing/davfs2/APKBUILD
@@ -1,15 +1,15 @@
# Contributor: Thomas Harning Jr. <harningt@gmail.com>
-# Maintainer:
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=davfs2
pkgver=1.5.2
-pkgrel=1
+pkgrel=2
pkgdesc="Linux FUSE (or coda) driver that allows you to mount a WebDAV resource"
url="http://savannah.nongnu.org/projects/davfs2"
options="suid"
pkggroups="davfs2"
arch="all"
license="GPL3"
-depends="libxml2 neon zlib"
+depends=""
depends_dev="libxml2-dev neon-dev zlib-dev linux-headers"
makedepends="$depends_dev autoconf automake libtool"
install="$pkgname.pre-install"
@@ -27,14 +27,14 @@ prepare() {
*.patch) msg $i; patch -p1 -i "$srcdir"/$i || return 1;;
esac
done
+ aclocal -I config \
+ && autoheader \
+ && automake --add-missing --force-missing --copy \
+ && autoconf || return 1
}
build() {
cd "$_builddir"
- aclocal -I config \
- && autoheader \
- && automake --add-missing --force-missing --copy \
- && autoconf || return 1
./configure \
--build=$CBUILD \
--host=$CHOST \