aboutsummaryrefslogtreecommitdiffstats
path: root/testing/eatmemory/makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'testing/eatmemory/makefile.patch')
-rw-r--r--testing/eatmemory/makefile.patch5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/eatmemory/makefile.patch b/testing/eatmemory/makefile.patch
index a838373a86..568c5dd638 100644
--- a/testing/eatmemory/makefile.patch
+++ b/testing/eatmemory/makefile.patch
@@ -1,10 +1,11 @@
--- a/Makefile
+++ b/Makefile
-@@ -2,7 +2,7 @@
+@@ -2,8 +2,7 @@
$(CC) eatmemory.c -o eatmemory
install: eatmemory
-- install -m 0755 eatmemory $(PREFIX)/usr/bin/eatmemory
+- mkdir -p $(PREFIX)/bin
+- install -m 0755 eatmemory $(PREFIX)/bin/
+ install -D -m 0755 eatmemory $(PREFIX)/usr/bin/eatmemory
clean: