aboutsummaryrefslogtreecommitdiffstats
path: root/testing/ejabberd/makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'testing/ejabberd/makefile.patch')
-rw-r--r--testing/ejabberd/makefile.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/testing/ejabberd/makefile.patch b/testing/ejabberd/makefile.patch
new file mode 100644
index 0000000000..4d853d8f08
--- /dev/null
+++ b/testing/ejabberd/makefile.patch
@@ -0,0 +1,12 @@
+diff --git a/Makefile.in b/Makefile.in
+index 0d91344..1276950 100644
+--- a/Makefile.in
++++ b/Makefile.in
+@@ -87,6 +87,7 @@ deps/.got:
+ $(REBAR) get-deps && :> deps/.got
+
+ deps/.built: deps/.got
++ $(SED) -i -e "23 i#include \<stdint.h\>" deps/stringprep/c_src/stringprep.cpp
+ $(REBAR) compile && :> deps/.built
+
+ src: deps/.built