aboutsummaryrefslogtreecommitdiffstats
path: root/testing/fbida/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/fbida/APKBUILD')
-rw-r--r--testing/fbida/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/fbida/APKBUILD b/testing/fbida/APKBUILD
index e3565e3612..956df3a771 100644
--- a/testing/fbida/APKBUILD
+++ b/testing/fbida/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Sören Tempel <soeren+alpine@soeren-tempel.net>
pkgname=fbida
pkgver=2.10
-pkgrel=1
+pkgrel=2
pkgdesc="Few applications to display and elementary edit images"
url="http://www.kraxel.org/blog/linux/$pkgname/"
arch="all"
@@ -35,7 +35,7 @@ package() {
_tool() {
local name=$(echo $subpkgname | cut -d '-' -f2)
- pkgdesc="$pkgname tool $name"
+ pkgdesc="$name tool from $pkgname"
depends="$pkgname"
if [ "${name}" = "fbgs" ]; then
@@ -49,9 +49,9 @@ _tool() {
_tool_doc() {
local name=$(echo $subpkgname | cut -d '-' -f2)
- pkgdesc="$pkgname tool $name (documentation)"
+ pkgdesc="$name tool from $pkgname (documentation)"
arch="noarch"
- install_if="docs $pkgname=$pkgver-r$pkgrel"
+ install_if="docs $pkgname-$name=$pkgver-r$pkgrel"
mkdir -p "$subpkgdir"/usr/share/man/man1
mv "$pkgdir"/usr/share/man/man1/$name.1 \