aboutsummaryrefslogtreecommitdiffstats
path: root/testing/ffcall/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/ffcall/APKBUILD')
-rw-r--r--testing/ffcall/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/ffcall/APKBUILD b/testing/ffcall/APKBUILD
index b45b58ada4..80468fec5a 100644
--- a/testing/ffcall/APKBUILD
+++ b/testing/ffcall/APKBUILD
@@ -29,6 +29,11 @@ build() {
make -j1
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
mkdir -p "$pkgdir"/usr/share/man \