aboutsummaryrefslogtreecommitdiffstats
path: root/testing/ffmpegthumbnailer
diff options
context:
space:
mode:
Diffstat (limited to 'testing/ffmpegthumbnailer')
-rw-r--r--testing/ffmpegthumbnailer/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/testing/ffmpegthumbnailer/APKBUILD b/testing/ffmpegthumbnailer/APKBUILD
index 40a4720f43..bf1efd94eb 100644
--- a/testing/ffmpegthumbnailer/APKBUILD
+++ b/testing/ffmpegthumbnailer/APKBUILD
@@ -31,7 +31,9 @@ build() {
package() {
cd "$_builddir"
make DESTDIR="$pkgdir" install || return 1
- mv "$pkgdir"/usr/lib64 "$pkgdir"/usr/lib
+ if [ -d "$pkgdir/usr/lib64" ]; then
+ mv "$pkgdir"/usr/lib64 "$pkgdir"/usr/lib
+ fi
}
md5sums="753c8ba68f66ae085ef178d7c5966cae ffmpegthumbnailer-2.1.1.tar.bz2"