aboutsummaryrefslogtreecommitdiffstats
path: root/testing/gammaray/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/gammaray/APKBUILD')
-rw-r--r--testing/gammaray/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/gammaray/APKBUILD b/testing/gammaray/APKBUILD
index c5992cd7c4..4c5b53acc4 100644
--- a/testing/gammaray/APKBUILD
+++ b/testing/gammaray/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Luca Weiss <luca@z3ntu.xyz>
pkgname=gammaray
pkgver=2.11.0
-pkgrel=0
+pkgrel=1
pkgdesc="A tool for examining the internals of a Qt application and to some extent also manipulate it"
url="https://www.kdab.com/development-resources/qt-tools/gammaray/"
arch="all !ppc64le !s390x !armhf" # Limited by qt5-qtwebengine
@@ -24,7 +24,7 @@ build() {
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_INSTALL_LIBDIR=lib \
-DBUILD_SHARED_LIBS=True \
- -DCMAKE_BUILD_TYPE=RelWithDebInfo \
+ -DCMAKE_BUILD_TYPE=None \
-DCMAKE_CXX_FLAGS="$CXXFLAGS" \
-DCMAKE_C_FLAGS="$CFLAGS" \
${CMAKE_CROSSOPTS} .