aboutsummaryrefslogtreecommitdiffstats
path: root/testing/googler/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/googler/APKBUILD')
-rw-r--r--testing/googler/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/googler/APKBUILD b/testing/googler/APKBUILD
index c498c76ab9..b1297babbb 100644
--- a/testing/googler/APKBUILD
+++ b/testing/googler/APKBUILD
@@ -17,6 +17,11 @@ build() {
make disable-self-upgrade
}
+check() {
+ cd "$builddir"
+ googler --help > /dev/null
+}
+
package() {
cd "$builddir"
make install DESTDIR="$pkgdir" PREFIX=/usr