aboutsummaryrefslogtreecommitdiffstats
path: root/testing/gotop/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/gotop/APKBUILD')
-rw-r--r--testing/gotop/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/testing/gotop/APKBUILD b/testing/gotop/APKBUILD
index f5c0718f72..ee1d7303db 100644
--- a/testing/gotop/APKBUILD
+++ b/testing/gotop/APKBUILD
@@ -18,18 +18,15 @@ prepare() {
}
build() {
- cd "$builddir"
GOPATH="$srcdir" go build -v -o bin/$pkgname .
}
check() {
- cd "$builddir"
# No testsuite is provided
./bin/$pkgname --help
}
package() {
- cd "$builddir"
install -Dm755 bin/$pkgname "$pkgdir"/usr/bin/$pkgname
}
sha512sums="012cc627fa7013409f3775d5bf2528e25e275fc285fea7ae93a1afec33474c923cc6cd9accb24fce479ab229c98d6438cc9f5eb7dea37f72c1905516d5fdbf6e gotop-3.0.0.tar.gz"