aboutsummaryrefslogtreecommitdiffstats
path: root/testing/hardinfo/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/hardinfo/APKBUILD')
-rw-r--r--testing/hardinfo/APKBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/testing/hardinfo/APKBUILD b/testing/hardinfo/APKBUILD
index 4081e84c9c..30b5794916 100644
--- a/testing/hardinfo/APKBUILD
+++ b/testing/hardinfo/APKBUILD
@@ -14,6 +14,8 @@ _builddir="$srcdir"/$pkgname-$pkgver
prepare() {
cd "$_builddir"
patch -p1 < "$srcdir"/fixsensors.patch || return 1
+ # configure scrip says bash but bb ash works just fine
+ sed -i -e '1,1s/bash/sh/' configure
}
build() {