aboutsummaryrefslogtreecommitdiffstats
path: root/testing/hexer
diff options
context:
space:
mode:
Diffstat (limited to 'testing/hexer')
-rw-r--r--testing/hexer/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/hexer/APKBUILD b/testing/hexer/APKBUILD
index d41dcdd6a6..1a8a6831a6 100644
--- a/testing/hexer/APKBUILD
+++ b/testing/hexer/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Bradley J Chambers <brad.chambers@gmail.com>
pkgname=hexer
pkgver=1.4.0
-pkgrel=3
+pkgrel=4
pkgdesc="LAS and OGR hexagonal density and boundary surface generation"
url="https://github.com/hobu/hexer"
arch="all !s390x !x86 !armhf !armv7" # gdal availability
@@ -19,7 +19,7 @@ build() {
mkdir build && cd build
cmake .. \
-DCMAKE_INSTALL_PREFIX=/usr \
- -DCMAKE_BUILD_TYPE=Release
+ -DCMAKE_BUILD_TYPE=None
make
}