aboutsummaryrefslogtreecommitdiffstats
path: root/testing/imv/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/imv/APKBUILD')
-rw-r--r--testing/imv/APKBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/testing/imv/APKBUILD b/testing/imv/APKBUILD
index 5cbcfc8571..1513be33bd 100644
--- a/testing/imv/APKBUILD
+++ b/testing/imv/APKBUILD
@@ -1,10 +1,10 @@
# Maintainer: Drew DeVault <sir@cmpwn.com>
pkgname=imv
pkgver=3.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="Image viewer for X11/Wayland"
url="https://github.com/eXeC64/imv"
-arch="all !ppc64le"
+arch="all"
license="MIT"
makedepends="
asciidoc
@@ -27,6 +27,9 @@ prepare() {
build() {
cd "$builddir"
+ case "$CARCH" in
+ ppc64le) export CFLAGS="$CFLAGS -U__ALTIVEC__";;
+ esac
make
}