aboutsummaryrefslogtreecommitdiffstats
path: root/testing/iotop
diff options
context:
space:
mode:
Diffstat (limited to 'testing/iotop')
-rw-r--r--testing/iotop/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/iotop/APKBUILD b/testing/iotop/APKBUILD
index 5e2e3f2abd..e96e0bcf43 100644
--- a/testing/iotop/APKBUILD
+++ b/testing/iotop/APKBUILD
@@ -26,13 +26,13 @@ prepare() {
}
build() {
- python "$_builddir"/setup.py build || return 1
+ cd "$_builddir"
+ python setup.py build || return 1
}
package() {
- python "$_builddir"/setup.py install \
- --prefix=/usr --root="$pkgdir" || return 1
- mv "$pkgdir"/usr/sbin "$pkgdir"/usr/bin || return 1
+ cd "$_builddir"
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="5ef9456b26d7694abf3101a72e1e0d1d iotop-0.6.tar.bz2"