aboutsummaryrefslogtreecommitdiffstats
path: root/testing/ivtv-utils
diff options
context:
space:
mode:
Diffstat (limited to 'testing/ivtv-utils')
-rw-r--r--testing/ivtv-utils/APKBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/testing/ivtv-utils/APKBUILD b/testing/ivtv-utils/APKBUILD
index 33bccec539..17e349d8a7 100644
--- a/testing/ivtv-utils/APKBUILD
+++ b/testing/ivtv-utils/APKBUILD
@@ -1,20 +1,23 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=ivtv-utils
pkgver=1.4.0
-pkgrel=0
+pkgrel=1
pkgdesc="Userspace utilities and firmware for Hauppauge PVR cards"
url="http://ivtvdriver.org"
license="GPL"
depends=
-makedepends="uclibc++-dev"
+makedepends=
source="http://dl.ivtvdriver.org/ivtv/stable/$pkgname-$pkgver.tar.gz
http://dl.ivtvdriver.org/ivtv/firmware/ivtv-firmware.tar.gz"
build ()
{
cd "$srcdir"/$pkgname-$pkgver
- export CXX=${CXX_UC:-g++-uc}
make || return 1
+}
+
+package() {
+ cd "$srcdir"/$pkgname-$pkgver
make DESTDIR="$pkgdir" PREFIX=/usr install || return 1
cd "$srcdir"