aboutsummaryrefslogtreecommitdiffstats
path: root/testing/jetring
diff options
context:
space:
mode:
Diffstat (limited to 'testing/jetring')
-rw-r--r--testing/jetring/APKBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/testing/jetring/APKBUILD b/testing/jetring/APKBUILD
index 229ed6b4ae..953991eeb0 100644
--- a/testing/jetring/APKBUILD
+++ b/testing/jetring/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Sören Tempel <soeren+alpine@soeren-tempel.net>
pkgname=jetring
pkgver=0.21
-pkgrel=0
+pkgrel=1
pkgdesc="Tools that allow for gpg keyrings to be maintained using changesets"
url="https://joeyh.name/code/jetring/"
arch="noarch"
license="GPL2"
-depends="perl"
+depends="gnupg perl"
depends_dev=""
makedepends=""
install=""
@@ -23,6 +23,9 @@ package() {
cd "$_builddir"
make DESTDIR="$pkgdir" install || return 1
+ mkdir -p "$pkgdir"/usr/share/doc/$pkgname/
+ cp -r example/ "$pkgdir"/usr/share/doc/$pkgname/examples/
+
local man= sec=
for man in *.1 *.7; do
sec=${man##*.}