aboutsummaryrefslogtreecommitdiffstats
path: root/testing/kdeconnect
diff options
context:
space:
mode:
Diffstat (limited to 'testing/kdeconnect')
-rw-r--r--testing/kdeconnect/APKBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/testing/kdeconnect/APKBUILD b/testing/kdeconnect/APKBUILD
index 5c87c73e1f..206bfa7af3 100644
--- a/testing/kdeconnect/APKBUILD
+++ b/testing/kdeconnect/APKBUILD
@@ -3,7 +3,7 @@
pkgname=kdeconnect
_pkgname=kdeconnect-kde
pkgver=1.3.4
-pkgrel=0
+pkgrel=1
pkgdesc="Adds communication between KDE and your smartphone"
url="https://community.kde.org/KDEConnect"
arch="all"
@@ -17,11 +17,10 @@ builddir="$srcdir/$_pkgname-$pkgver"
build() {
cmake \
- -DBUILD_TYPE=RelWithDebInfo \
+ -DCMAKE_BUILD_TYPE=RelWithDebInfo \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_INSTALL_LIBDIR=lib \
-DCMAKE_INSTALL_LIBEXECDIR=lib \
- -DSMSAPP_ENABLED=TRUE \
-DEXPERIMENTALAPP_ENABLED=TRUE
make
}