aboutsummaryrefslogtreecommitdiffstats
path: root/testing/keystone
diff options
context:
space:
mode:
Diffstat (limited to 'testing/keystone')
-rw-r--r--testing/keystone/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/keystone/APKBUILD b/testing/keystone/APKBUILD
index f220d6e623..2a139d32b1 100644
--- a/testing/keystone/APKBUILD
+++ b/testing/keystone/APKBUILD
@@ -21,7 +21,7 @@ build() {
-DCMAKE_BUILD_TYPE=Release \
-DBUILD_SHARED_LIBS=ON \
-G "Unix Makefiles" ..
- cd ..
+ cd ..
make -C build-shared || return 1
}
@@ -43,8 +43,8 @@ python() {
depends="python3 keystone"
arch="noarch"
cd "$builddir"/bindings/python
- python3 setup.py build
- python3 setup.py install --prefix=/usr --root="$subpkgdir"
+ python3 setup.py build
+ python3 setup.py install --prefix=/usr --root="$subpkgdir"
}
md5sums="966e0395a3733f68518a2833e64134c1 keystone-0.9.1.tar.gz"