aboutsummaryrefslogtreecommitdiffstats
path: root/testing/kio/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/kio/APKBUILD')
-rw-r--r--testing/kio/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/kio/APKBUILD b/testing/kio/APKBUILD
index 0575d18f6e..89b95be872 100644
--- a/testing/kio/APKBUILD
+++ b/testing/kio/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kio
-pkgver=5.58.0
+pkgver=5.59.0
pkgrel=0
pkgdesc="Resource and network access abstraction"
arch="all"
@@ -20,7 +20,7 @@ options="!check" # Fails due to requiring physical devices not normally availabl
build() {
cmake \
- -DCMAKE_BUILD_TYPE=RelWithDebugInfo \
+ -DCMAKE_BUILD_TYPE=RelWithDebInfo \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_INSTALL_LIBDIR=lib \
-DBUILD_QCH=ON
@@ -34,4 +34,4 @@ check() {
package() {
DESTDIR="$pkgdir" make install
}
-sha512sums="3d2d881f802516d890ffd3b5013972a6cd507228006d1e86d0c130209e776083a95b69bfb578509440a6ee387bea2d888029441b0ce9e6d93196536ef40f0c12 kio-5.58.0.tar.xz"
+sha512sums="db41cb54017952d17f897e1844abf08cde2d54c3c351ff951092e29a12d1c474710152ba0d9f1e8ddfebfb2779ae8ee0e21f9ad22784aa34eedb97ae1f8b10d1 kio-5.59.0.tar.xz"