aboutsummaryrefslogtreecommitdiffstats
path: root/testing/lbzip2/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/lbzip2/APKBUILD')
-rw-r--r--testing/lbzip2/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/testing/lbzip2/APKBUILD b/testing/lbzip2/APKBUILD
index f4bfd193d1..9728d37769 100644
--- a/testing/lbzip2/APKBUILD
+++ b/testing/lbzip2/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Justin Menga <justin.menga@gmail.com>
pkgname=lbzip2
pkgver=2.5
-pkgrel=0
+pkgrel=1
pkgdesc="A parallel bzip2 compression utility"
url="http://lbzip2.org"
arch="all"
@@ -18,6 +18,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir/" install