aboutsummaryrefslogtreecommitdiffstats
path: root/testing/libmhash/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/libmhash/APKBUILD')
-rw-r--r--testing/libmhash/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/libmhash/APKBUILD b/testing/libmhash/APKBUILD
index 2eb82159fb..b35e8dce81 100644
--- a/testing/libmhash/APKBUILD
+++ b/testing/libmhash/APKBUILD
@@ -15,6 +15,11 @@ subpackages="$pkgname-dev $pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://sourceforge.net/projects/$_pkgname/files/$_pkgname/$pkgver/$_pkgname-$pkgver.tar.gz/download"
builddir="$srcdir"/$_pkgname-$pkgver
+prepare() {
+ default_prepare || return 1
+ update_config_guess || return 1
+}
+
build() {
cd "$builddir"
./configure --prefix=/usr