aboutsummaryrefslogtreecommitdiffstats
path: root/testing/libupnp
diff options
context:
space:
mode:
Diffstat (limited to 'testing/libupnp')
-rw-r--r--testing/libupnp/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/libupnp/APKBUILD b/testing/libupnp/APKBUILD
index 6240bcd2a2..f76a80c680 100644
--- a/testing/libupnp/APKBUILD
+++ b/testing/libupnp/APKBUILD
@@ -23,6 +23,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install