aboutsummaryrefslogtreecommitdiffstats
path: root/testing/livestreamer/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/livestreamer/APKBUILD')
-rw-r--r--testing/livestreamer/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/livestreamer/APKBUILD b/testing/livestreamer/APKBUILD
index 36f4576c40..2c6721de75 100644
--- a/testing/livestreamer/APKBUILD
+++ b/testing/livestreamer/APKBUILD
@@ -18,13 +18,13 @@ source="$pkgname-$pkgver.tar.gz::https://github.com/chrippa/$pkgname/archive/v$p
builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$builddir"
- python setup.py build
- python setup.py test
+ python2 setup.py build
+ python2 setup.py test
}
package() {
cd "$builddir"
- python setup.py install --root="$pkgdir" --optimize=1
+ python2 setup.py install --root="$pkgdir" --optimize=1
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}