aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mono/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/mono/APKBUILD')
-rw-r--r--testing/mono/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/mono/APKBUILD b/testing/mono/APKBUILD
index 41fbcc95cf..53a62ffc22 100644
--- a/testing/mono/APKBUILD
+++ b/testing/mono/APKBUILD
@@ -54,7 +54,7 @@ build() {
package() {
cd "$_builddir"
- make DESTDIR="$pkgdir" install || return 1
+ make -j1 DESTDIR="$pkgdir" install || return 1
# mark all bins
scanelf --nobanner "$pkgdir"/usr/bin/* | awk '{print $2}' \
| xargs paxmark -mr