aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mopidy/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/mopidy/APKBUILD')
-rw-r--r--testing/mopidy/APKBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/testing/mopidy/APKBUILD b/testing/mopidy/APKBUILD
index 7f189a30ac..039a4c9879 100644
--- a/testing/mopidy/APKBUILD
+++ b/testing/mopidy/APKBUILD
@@ -1,22 +1,23 @@
# Contributor: Carlo Landmeter <clandmeter@gmail.com>
# Maintainer:
pkgname=mopidy
+_pkgname=Mopidy
pkgver=0.19.5
-pkgrel=1
+pkgrel=2
pkgdesc="Mopidy is an extensible music server"
url="http://www.mopidy.com/"
arch="noarch"
-license="Apache"
+license="ASL 2.0"
depends="python py-pykka py-tornado gst-plugins-base0.10 gst-plugins-good0.10
gst-plugins-ugly0.10 py-gst0.10 py-setuptools py-libxml2"
depends_dev=""
makedepends="python-dev"
install=""
subpackages=""
-source="https://pypi.python.org/packages/source/M/Mopidy/Mopidy-$pkgver.tar.gz
+source="http://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz
mopidy.conf"
-_builddir="$srcdir"/Mopidy-$pkgver
+_builddir="$srcdir"/$_pkgname-$pkgver
prepare() {
local i
cd "$_builddir"