aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mtdev/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/mtdev/APKBUILD')
-rw-r--r--testing/mtdev/APKBUILD50
1 files changed, 0 insertions, 50 deletions
diff --git a/testing/mtdev/APKBUILD b/testing/mtdev/APKBUILD
deleted file mode 100644
index 63daeca544..0000000000
--- a/testing/mtdev/APKBUILD
+++ /dev/null
@@ -1,50 +0,0 @@
-# Contributor: Natanael Copa <ncopa@alpinelinux.org>
-# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
-pkgname=mtdev
-pkgver=1.1.2
-pkgrel=0
-pkgdesc="Multitouch Protocol Translation Library Development Package"
-url="http://bitmath.org/code/mtdev/"
-arch="all"
-license="MIT"
-depends=""
-depends_dev=""
-makedepends="$depends_dev"
-install=""
-subpackages="$pkgname-dev"
-source="http://bitmath.org/code/mtdev/mtdev-$pkgver.tar.gz"
-
-_builddir="$srcdir"/mtdev-$pkgver
-prepare() {
- local i
- cd "$_builddir"
- for i in $source; do
- case $i in
- *.patch) msg $i; patch -p1 -i "$srcdir"/$i || return 1;;
- esac
- done
-}
-
-build() {
- cd "$_builddir"
- ./configure --prefix=/usr \
- --sysconfdir=/etc \
- --mandir=/usr/share/man \
- --infodir=/usr/share/info \
- --localstatedir=/var \
- || return 1
- make || return 1
-}
-
-package() {
- cd "$_builddir"
- make DESTDIR="$pkgdir" install || return 1
- rm -f "$pkgdir"/usr/lib/*.la
-}
-
-dev() {
- default_dev
- mv "$pkgdir"/usr/bin "$subpkgdir"/usr/
-}
-
-md5sums="ee2474587ca4c4762f08388668fdab20 mtdev-1.1.2.tar.gz"