aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mupdf
diff options
context:
space:
mode:
Diffstat (limited to 'testing/mupdf')
-rw-r--r--testing/mupdf/APKBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/testing/mupdf/APKBUILD b/testing/mupdf/APKBUILD
index ad0d84877c..725d305ac9 100644
--- a/testing/mupdf/APKBUILD
+++ b/testing/mupdf/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Michael Zhou <zhoumichaely@gmail.com>
pkgname=mupdf
pkgver=1.9a
-pkgrel=6
+pkgrel=7
pkgdesc="A lightweight PDF and XPS viewer"
url="http://mupdf.com"
arch="all"
@@ -48,7 +48,7 @@ package() {
_x11() {
pkgdesc="A lightweight PDF and XPS viewer with X11 backend"
- depends="!mupdf-gl mupdf"
+ depends="mupdf"
mkdir -p "$subpkgdir"/usr/bin
mv "$pkgdir"/usr/bin/mupdf-x11 \
"$subpkgdir"/usr/bin/ || return 1
@@ -57,11 +57,10 @@ _x11() {
_gl() {
pkgdesc="A lightweight PDF and XPS viewer with OpenGL backend"
- depends="!mupdf-x11 mupdf"
+ depends="mupdf"
mkdir -p "$subpkgdir"/usr/bin
mv "$pkgdir"/usr/bin/mupdf-gl \
"$subpkgdir"/usr/bin/ || return 1
- ln -s /usr/bin/mupdf-gl "$subpkgdir"/usr/bin/mupdf
}
_tools() {