aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mxml/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/mxml/APKBUILD')
-rw-r--r--testing/mxml/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/mxml/APKBUILD b/testing/mxml/APKBUILD
index 856e905f8a..4f3fc2630e 100644
--- a/testing/mxml/APKBUILD
+++ b/testing/mxml/APKBUILD
@@ -21,6 +21,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make testmxml
+}
+
package() {
cd "$builddir"
make BUILDROOT="$pkgdir" install