aboutsummaryrefslogtreecommitdiffstats
path: root/testing/nanomsg/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/nanomsg/APKBUILD')
-rw-r--r--testing/nanomsg/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/testing/nanomsg/APKBUILD b/testing/nanomsg/APKBUILD
index 5f43eabd45..175c62675f 100644
--- a/testing/nanomsg/APKBUILD
+++ b/testing/nanomsg/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=nanomsg
pkgver=1.1.2
-pkgrel=0
+pkgrel=1
pkgdesc="A socket library that provides several common communication patterns"
url="http://nanomsg.org/"
arch="all"
@@ -23,6 +23,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make test
+}
+
package() {
cd "$builddir"
make DESTDIR="${pkgdir}" install