aboutsummaryrefslogtreecommitdiffstats
path: root/testing/ocaml-migrate-parsetree
diff options
context:
space:
mode:
Diffstat (limited to 'testing/ocaml-migrate-parsetree')
-rw-r--r--testing/ocaml-migrate-parsetree/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/ocaml-migrate-parsetree/APKBUILD b/testing/ocaml-migrate-parsetree/APKBUILD
index 311e28f892..6d5a28e304 100644
--- a/testing/ocaml-migrate-parsetree/APKBUILD
+++ b/testing/ocaml-migrate-parsetree/APKBUILD
@@ -2,14 +2,14 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=ocaml-migrate-parsetree
pkgver=1.0.7
-pkgrel=2
+pkgrel=3
pkgdesc="Convert OCaml parsetrees between different major versions"
url="https://github.com/ocaml-ppx/ocaml-migrate-parsetree"
arch="all !x86 !armhf !s390x" # limited by ocaml
license="LGPL-2.1-only-WITH-linking-exception"
depends="ocaml-result ocaml-runtime"
makedepends="dune ocaml ocaml-compiler-libs ocaml-findlib ocaml-result-dev
- ocamlbuild opam"
+ ocaml-ocamlbuild-dev opam"
options="textrels" # ppc64le (?!)
subpackages="$pkgname-dev $pkgname-doc $pkgname-ocamlbuild"
source="$pkgname-$pkgver.tar.gz::https://github.com/ocaml-ppx/$pkgname/archive/v$pkgver.tar.gz"
@@ -53,7 +53,7 @@ package() {
ocamlbuild() {
pkgdesc="$pkgdesc (ocamlbuild plugin)"
- depends="$pkgname=$pkgver-r$pkgrel ocamlbuild"
+ depends="$pkgname=$pkgver-r$pkgrel ocaml-ocamlbuild"
mkdir -p "$subpkgdir"/usr/lib/ocaml
mv "$pkgdir"/usr/lib/ocaml/$pkgname-ocamlbuild "$subpkgdir"/usr/lib/ocaml/