aboutsummaryrefslogtreecommitdiffstats
path: root/testing/ocaml-result/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/ocaml-result/APKBUILD')
-rw-r--r--testing/ocaml-result/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/ocaml-result/APKBUILD b/testing/ocaml-result/APKBUILD
index 11f775351c..20943f7987 100644
--- a/testing/ocaml-result/APKBUILD
+++ b/testing/ocaml-result/APKBUILD
@@ -3,7 +3,7 @@
pkgname=ocaml-result
_pkgname=result
pkgver=1.3
-pkgrel=0
+pkgrel=1
pkgdesc="Compat result type"
url="https://github.com/janestreet/result"
arch="all !x86 !armhf !s390x" # limited by ocaml
@@ -39,11 +39,11 @@ package() {
}
dev() {
+ default_dev
+
depends="$pkgname=$pkgver-r$pkgrel"
local sitelib="usr/lib/ocaml/$_pkgname"
- default_dev
-
cd "$pkgdir"/$sitelib
# May not be created if native compiler is N/A for this platform.