aboutsummaryrefslogtreecommitdiffstats
path: root/testing/perl-php-serialization/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/perl-php-serialization/APKBUILD')
-rw-r--r--testing/perl-php-serialization/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/perl-php-serialization/APKBUILD b/testing/perl-php-serialization/APKBUILD
index cdeacec373..afe3edfc78 100644
--- a/testing/perl-php-serialization/APKBUILD
+++ b/testing/perl-php-serialization/APKBUILD
@@ -19,7 +19,7 @@ _builddir="$srcdir/$_realname-$pkgver"
build() {
cd $_builddir
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor || return 1
- make || return 1
+ make && make test || return 1
}
package() {