aboutsummaryrefslogtreecommitdiffstats
path: root/testing/php-zmq/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/php-zmq/APKBUILD')
-rw-r--r--testing/php-zmq/APKBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/testing/php-zmq/APKBUILD b/testing/php-zmq/APKBUILD
index 397707dd20..41936112b0 100644
--- a/testing/php-zmq/APKBUILD
+++ b/testing/php-zmq/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: V.Krishn <vkrishn4@gmail.com>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=php-zmq
-pkgver=1.0.5
+pkgver=1.1.2
pkgrel=0
pkgdesc="ZeroMQ for PHP"
url="https://github.com/mkoppanen/php-zmq"
@@ -10,7 +10,7 @@ license="PHP"
depends="php"
makedepends="php-dev autoconf zeromq-dev"
subpackages=""
-source="saveas-https://github.com/mkoppanen/php-zmq/archive/1.0.5.tar.gz/$pkgname-$pkgver.tar.gz
+source="saveas-https://github.com/mkoppanen/php-zmq/archive/$pkgver.tar.gz/$pkgname-$pkgver.tar.gz
zmq.ini"
_builddir="$srcdir/php-zmq-$pkgver"
@@ -18,7 +18,7 @@ build() {
cd "$_builddir"
phpize || return 1
./configure --enable-zmq \
- --with-php-config=/usr/bin/php-config
+ --with-php-config=/usr/bin/php-config || return 1
make || return 1
}
@@ -28,9 +28,9 @@ package() {
install -D -m644 "$srcdir"/zmq.ini "$pkgdir"/etc/php/conf.d/zmq.ini
}
-md5sums="06e36323b8af330b7aa137cbc3cbe6a4 php-zmq-1.0.5.tar.gz
+md5sums="a5d5675bc332a4a2facebbe7c2364ae2 php-zmq-1.1.2.tar.gz
06f848012c820c6e8e3e6c41b12bc1ce zmq.ini"
-sha256sums="3d6088e0d0c3ccdcb7d2c94c2f01862a3afd1f5c559ca09c34e92eacbc923782 php-zmq-1.0.5.tar.gz
+sha256sums="2ae77e90e0ed8112b11e838d6303940bbcae39e8d37683632a299db881bdb217 php-zmq-1.1.2.tar.gz
873904053be7cd60ed26d1db515dbfc6d12bb832046a685e85777e7276e7e39c zmq.ini"
-sha512sums="73401760c6e5646a1b175cdaa7b3e5d05ca847766c72774e2aed14cf3f53f77edcdb159a04b0d6bf058861dfbcfaf3eec5bab1fd9310ec6fd7f4ba61762fa777 php-zmq-1.0.5.tar.gz
+sha512sums="88f97707f25849ade4521e5c863b591fa9123e364810d3e1c9f51c15b13324ae9ef747741230a6ec4b6226d73c0e674a760210047dc96e08b46a80d36b2e2338 php-zmq-1.1.2.tar.gz
4a493427d11eb347c5a25681cc96d7d7cde27af329f688fa5c26aefeae34d85b2211ceb8bdafb807b9d5eca4842d31cbb1af8ca37255474b320174a3935add43 zmq.ini"