aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-ansi2html/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-ansi2html/APKBUILD')
-rw-r--r--testing/py-ansi2html/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-ansi2html/APKBUILD b/testing/py-ansi2html/APKBUILD
index 21f254bba8..a7eb8914db 100644
--- a/testing/py-ansi2html/APKBUILD
+++ b/testing/py-ansi2html/APKBUILD
@@ -19,12 +19,12 @@ builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="39c0454667def0f7e22d91d1001d8fc4 ansi2html-1.1.1.tar.gz"