aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-application
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-application')
-rw-r--r--testing/py-application/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-application/APKBUILD b/testing/py-application/APKBUILD
index 0d7e7fd4c0..f52713c941 100644
--- a/testing/py-application/APKBUILD
+++ b/testing/py-application/APKBUILD
@@ -17,12 +17,12 @@ source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname
_builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="2c1ec745f512ffd5892b0dd415074834 python-application-1.4.0.tar.gz"
sha256sums="0ed5cb64385c335b7b30093931d7965fec2c459f6f630c493491285e33378ea6 python-application-1.4.0.tar.gz"