aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-astroid/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-astroid/APKBUILD')
-rw-r--r--testing/py-astroid/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-astroid/APKBUILD b/testing/py-astroid/APKBUILD
index a10f446dc3..26c6314573 100644
--- a/testing/py-astroid/APKBUILD
+++ b/testing/py-astroid/APKBUILD
@@ -19,12 +19,12 @@ source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname
_builddir="$srcdir"/"$_pkgname"-$pkgver
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
rm -f "$pkgdir"/usr/lib/python2.?/site-packages/logilab/__init__.*
}